News:

Dear forum visitors, unfortunately unexpected problems have been occurring since the last forum update. The forum can then no longer be accessed as basic files are deleted. We are now trying to find out how this happens. Thanks!

Main Menu
Support-Forum

Documentation inconsistency - sorted out

Started by Cristiano Sias, 07.01.2023 08:58:01

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Cristiano Sias

In the documentation for V3.9 in "Using the jDownloads Community Builder plugin" it says verbatim "For CB 2.7 series use ext_jdownloads_cb_plugin_ v2.0.12", but in specials extensions for 3.9 there is only the plugin ext_jdownloads_cb_plugin_ v2.0.11 for "CB build 2.6 .4 and later". Why?

Cristiano Sias
  •  

ColinM

Hi
Yes there is now a documentation anomaly.  This has been caused by a change of strategy by Community builder - they now have a version that works for both J3 and J4.  They had planned a 2.7 sries
I will need to revisit but in the meantime I will remove the reference
Thanks for pointing out the anomaly

Colin
Colin M
  •  

Cristiano Sias

Hi,
thanks to you for the attention, also because 2.0.11, apart from some necessary layout tweaks in tab.php, seems to work with the latest CB release.

Cristiano
  •  

ColinM

Christiano,
Thanks for update and clarifying that all works OK
As the version of Community Builder works in both J3 and J4 I presume the same plugin also works for both.
There might be so implications with PHP8.
Colin
Colin M
  •