jDownloadsownloads.com

Author Topic: Udate 3.9 to latest version  (Read 433 times)

0 Members and 1 Guest are viewing this topic.

Offline nicolaas1

  • Newbie
  • *
  • Posts: 19
Udate 3.9 to latest version
« on: 20.08.2020 11:38:31 »
I get this error:

Warning
Unknown column 'file_id' in 'field list'
Before updating ensure that the update is compatible with your Joomla! installation.
You are strongly advised to make a backup of your installation before you start updating.

Can you help ?

Offline ColinM

  • Moderator
  • *
  • Posts: 4.029
Re: Udate 3.9 to latest version
« Reply #1 on: 21.08.2020 11:17:05 »
HiPresume you were doing an upgradse from jD3.2 to 3.9.
It most likely means that there is a non jD Extension that has not been update to be compliant with the jD3.9 series.
Did you see the document about upgrading
https://www.jdownloads.net/documentation-for-v3-9/getting-started-v3-9/upgrading-from-jdownloads-3-2-to-3-9This has a section on Third Part Extensions and an outline of what to do - with more details of course in the aet of articles athttps://www.jdownloads.net/index.php?option=com_content&view=category&id=35
Please let us knowThanksColin