jDownloadsownloads.com


Author Topic: "Unauthorized access to downloads" -[Solved - not jD Problem]  (Read 90 times)

0 Members and 1 Guest are viewing this topic.

Offline pvdb

  • Newbie
  • *
  • Posts: 11
I did not change anything in JDownloads and since some time now people get the message "Unauthorized access to downloads"  when trying to download somehting. HELP! What is going wrong here?
« Last Edit: 08.07.2018 00:15:39 by ColinM »

Offline ColinM

  • Moderator
  • *
  • Posts: 3.549
Re: "Unauthorized access to downloads"
« Reply #1 on: 06.07.2018 18:32:36 »
Hi
I think you have changed some user Permissions.  But I would need more information to help further.

If you could give some specificexamples that might help resolve - pics also help.
If you send me superuser login details by Private Message as well as the above examples then I will take a lookColin

Offline pvdb

  • Newbie
  • *
  • Posts: 11
Re: "Unauthorized access to downloads"
« Reply #2 on: 06.07.2018 19:22:37 »
As said I haven't changed anything but updating Joomla to 3.8.10.

Try to download http://gashunters.com/mforyou/demo-reels/summary/11-mp3-128/127-twoomusic-gashunters-singles-demo-reel. Ftr, I'm using jDownloads Version 3.2.61.

Offline pvdb

  • Newbie
  • *
  • Posts: 11
Re: "Unauthorized access to downloads"
« Reply #3 on: 06.07.2018 19:31:11 »
See attachment for current jDwonloads permissions

Meanwhile I've checked IP blocking and Active Hotlink protection. No result.

Offline ColinM

  • Moderator
  • *
  • Posts: 3.549
Re: "Unauthorized access to downloads"
« Reply #4 on: 07.07.2018 11:13:36 »
Hi

Have you set any Download Permission to Deny?  I can see the 'challenge' and it looks to be quite wide.However I cannot reproduce you problem and we have had no permissions or acces or similar problems reported with Joomla! 3.8.10 and jD 3.2.61

Will send you a PM so you can reply you a PM so you can easily reply with info.
Colin

Offline ColinM

  • Moderator
  • *
  • Posts: 3.549
Hi
I have isolated the problem!
There is a 'challenge' with the use of Captcha.  This was set to be used in the User Groups Settings - Group Settings tab.  When I turned it off (no Captcha) all was well.
Colin
« Last Edit: 08.07.2018 00:17:35 by ColinM »