jDownloadsownloads.com

Advertisement
Advertisement:

Author Topic: Frontend only in English after Update from 1.9.11  (Read 3392 times)

0 Members and 1 Guest are viewing this topic.

Offline heldel

  • Newbie
  • *
  • Posts: 10
Hi

I just updated the jDownloads Component from 1.9.11 to 3.2. Everything is working fine appart from the German Langueage in frontend. The bakend is translated, i have the new german language files in administrator/language/de-DE and in language/de-DE as well es in components/com_jdownloads/language/de-DE. In backend under layouts ->translationfile i have the german file displayed, but the frontend is still in english. What am i missing? ???

Thanks in advance for any replays.

Kind regards Helena

Offline Arno

  • Administrator
  • ***
  • Posts: 12.110
    • jDownloads.com
Re: Frontend only in English after Update from 1.9.11
« Reply #1 on: 24.10.2014 13:19:06 »
Hi Helena,
have you activated in Joomla the german language for the frontend?
Is all other content viewed in german?
Best Regards / Gruß
Arno
Please make a Donation for jDownloads and/or write a review on the Joomla! Extensions directory!

Offline heldel

  • Newbie
  • *
  • Posts: 10
Re: Frontend only in English after Update from 1.9.11
« Reply #2 on: 24.10.2014 13:34:55 »
Hi Arno

Yes the german language is active and everything else is in german too. The german frontend translation was working with the old version (1.9.11) of jDownloads.

Offline Arno

  • Administrator
  • ***
  • Posts: 12.110
    • jDownloads.com
Re: Frontend only in English after Update from 1.9.11
« Reply #3 on: 24.10.2014 15:54:53 »
Okay, please try this:
- activate in the Joomla global settings the 'language' debug option.
- then go to a jD frontend page and check the results in the footer. Maybe can it be useful to copy this and send me the text via PM.
Best Regards / Gruß
Arno
Please make a Donation for jDownloads and/or write a review on the Joomla! Extensions directory!

Offline tobi1908

  • Newbie
  • *
  • Posts: 8
Re: Frontend only in English after Update from 1.9.11
« Reply #4 on: 28.10.2014 10:06:07 »
Same problem :(

Anbei der Debug:

**Fehler in den Sprachdateien analysieren**
     **Keine**


**Geladene Sprachdateien**
    **Geladen** : JROOT/language/de-DE/de-DE.ini
    **Nicht geladen** : JROOT/administrator/language/de-DE/de-DE.plg_system_plugin_googlemap2.ini
    **Geladen** : JROOT/administrator/language/en-GB/en-GB.plg_system_plugin_googlemap2.ini
    **Nicht geladen** : JROOT/administrator/language/de-DE/de-DE.plg_system_jdownloads.ini
    **Nicht geladen** : JROOT/administrator/language/en-GB/en-GB.plg_system_jdownloads.ini
    **Geladen** : JROOT/plugins/system/jdownloads/language/de-DE/de-DE.plg_system_jdownloads.ini
    **Geladen** : JROOT/administrator/language/de-DE/de-DE.plg_system_logout.ini
    **Geladen** : JROOT/language/de-DE/de-DE.lib_joomla.ini
    **Geladen** : JROOT/language/de-DE/de-DE.tpl_chaine.ini
    **Nicht geladen** : JROOT/language/de-DE/de-DE.com_jdownloads.ini
    **Geladen** : JROOT/language/en-GB/en-GB.com_jdownloads.ini
    **Geladen** : JROOT/administrator/language/de-DE/de-DE.plg_content_pagebreak.ini
    **Geladen** : JROOT/administrator/language/de-DE/de-DE.plg_content_vote.ini
    **Geladen** : JROOT/language/en-GB/en-GB.com_komento.ini
    **Nicht geladen** : JROOT/language/de-DE/de-DE.com_komento.ini
    **Geladen** : JROOT/administrator/language/de-DE/de-DE.plg_system_jcemediabox.ini
    **Geladen** : JROOT/language/de-DE/de-DE.mod_menu.ini
    **Nicht geladen** : JROOT/language/de-DE/de-DE.mod_jdownloads_latest.ini
    **Nicht geladen** : JROOT/language/en-GB/en-GB.mod_jdownloads_latest.ini
    **Geladen** : JROOT/modules/mod_jdownloads_latest/language/de-DE/de-DE.mod_jdownloads_latest.ini
    **Nicht geladen** : JROOT/language/de-DE/de-DE.mod_superfish_menu.ini
    **Geladen** : JROOT/language/en-GB/en-GB.mod_superfish_menu.ini
    **Geladen** : JROOT/language/de-DE/de-DE.mod_custom.ini
    **Geladen** : JROOT/administrator/language/de-DE/de-DE.plg_system_debug.ini


**Nicht übersetzte Sprachstrings**
# JROOT/libraries/legacy/view/legacy.php
COM_JDOWNLOADS_JAVASCRIPT_TEXT_2="JDOWNLOADS JAVASCRIPT TEXT 2"


Offline Arno

  • Administrator
  • ***
  • Posts: 12.110
    • jDownloads.com
Re: Frontend only in English after Update from 1.9.11
« Reply #5 on: 28.10.2014 11:23:18 »
Hi,
please check whether you have really the new language files from the jD extensions in the language folders.

Aus irgendeinem Grund könnten die alten Dateien nicht mit der neuen Dateien überschrieben worden sein. Bzw. scheinen sie zu fehlen?
Quote
**Nicht geladen** : JROOT/language/de-DE/de-DE.com_jdownloads.ini
Bitte einmal per FTP überprüfen.

Vor dem Update von 1.9.x auf 3.2.x war alles auf deutsch?
« Last Edit: 28.10.2014 11:24:46 by Arno »
Best Regards / Gruß
Arno
Please make a Donation for jDownloads and/or write a review on the Joomla! Extensions directory!

Offline tobi1908

  • Newbie
  • *
  • Posts: 8
Re: Frontend only in English after Update from 1.9.11
« Reply #6 on: 28.10.2014 14:51:31 »
Hallo,

1.9.x lief ohne Probleme und alles war in der richtigen Spache (also DE).
Erst jetzt besteht das Problem.

Scheint so, dass die File fehlt und es nur eine "old" Version gibt.


Edit: habe diese jetzt per Hand/FTP hochgeladen - scheint zu gehen.
« Last Edit: 28.10.2014 14:53:37 by tobi1908 »

Offline Arno

  • Administrator
  • ***
  • Posts: 12.110
    • jDownloads.com
Re: Frontend only in English after Update from 1.9.11
« Reply #7 on: 28.10.2014 15:55:17 »
Quote
Scheint so, dass die File fehlt und es nur eine "old" Version gibt.
Etwas merkwürdig und ist ja wohl auch nicht bei allen so gelaufen.

Na ja, kannst sie ja per Hand dann noch kopieren. Sind aber einige, siehst es aber ja selbst in deiner debug Liste was da fehlt.
Best Regards / Gruß
Arno
Please make a Donation for jDownloads and/or write a review on the Joomla! Extensions directory!

 

Advertisement