jDownloadsownloads.com



Author Topic: Error after install Jdownloads 1.9.1.6 under joomla 3.3.3  (Read 2340 times)

0 Members and 1 Guest are viewing this topic.

Offline faridsilva

  • Newbie
  • *
  • Posts: 4
Hello, I have install jdownloads with apparent success, but when I try to select any item from the component menu, that results in "404 Component not found" error.
I made a full uninstall, cleaning all registries in database and dropping al jdownloads tables.
Tried to install the component again with the same result.

Offline ColinM

  • jD Tester
  • *
  • Posts: 3.477
Re: Error after install Jdownloads 1.9.1.6 under joomla 3.3.3
« Reply #1 on: 22.09.2014 08:18:43 »
Hi
For Joomla 3.3 you need  jD 1.9.2.11 (jD 1.9.1.6 is for Joomla 2.5)
ColinM