jDownloadsownloads.com

Advertisement
Advertisement:

Author Topic: Enabled tooltip does not show properly  (Read 3299 times)

0 Members and 1 Guest are viewing this topic.

Offline oharris

  • Newbie
  • *
  • Posts: 2
Enabled tooltip does not show properly
« on: 09.08.2014 22:00:23 »
On my demo site (http://mof2.janadians.com/site3/) the tooltip is not showing properly (see attached image). How can I correct this?

Offline mhoney

  • Newbie
  • *
  • Posts: 7
Re: Enabled tooltip does not show properly
« Reply #1 on: 08.03.2015 18:31:55 »
I've noticed the same thing.  I've also noticed that if there is some character(s) in the description that aren't liked, the tooltip only shows the word "Description".

Offline ColinM

  • jD Tester
  • *
  • Posts: 3.152
Re: Enabled tooltip does not show properly
« Reply #2 on: 09.03.2015 21:19:50 »
Hi
The tool tip takes the contents of the Description.  If the description has been formated, such as shown in the example, then those HTML constructs are also shown.  It would be useful to put this forward as a suggestion for enhancement.
Colin

Offline Arno

  • Administrator
  • ***
  • Posts: 12.110
    • jDownloads.com
Re: Enabled tooltip does not show properly
« Reply #3 on: 09.03.2015 22:58:24 »
Hi Guys,
the support for the old jD series has ended.
Please update to the new series 2.5.x or 3.2.x (recommended).
Best Regards / Gruß
Arno
Please make a Donation for jDownloads and/or write a review on the Joomla! Extensions directory!

 

Advertisement