jDownloadsownloads.com

Advertisement
Advertisement:

Author Topic: blank page after restore attempt in J3.2  (Read 12658 times)

0 Members and 1 Guest are viewing this topic.

Offline Arno

  • Administrator
  • ***
  • Posts: 12.110
    • jDownloads.com
Re: blank page after restore attempt in J3.2
« Reply #15 on: 13.12.2013 08:54:11 »
Thanks for the donation.

Quote
... I noticed that the version in the J32 installation is now jDownloads 1.8.3 Stable 860...
I think you mean on your old J1.5 site. The jD 1.8.3 is not for Joomla > 1.5, so this has nothing to do with your problem.

By the way, i think this is not really a bug then other users has not this problem with data moving to Joomla 3.x.
« Last Edit: 13.12.2013 08:56:02 by Arno »
Best Regards / Gruß
Arno
Please make a Donation for jDownloads and/or write a review on the Joomla! Extensions directory!

Offline bbmedia

  • Newbie
  • *
  • Posts: 10
Re: blank page after restore attempt in J3.2
« Reply #16 on: 13.12.2013 11:59:07 »
Hi Arno,
I've attached a gif of the screenshot from J32 showing what I meant.

I notice that the backup program  saves the JDownloads version as well - it may be something you want to change.

I checked my backup file (modified) which shows version 1.8.2 856 and then your version (fixed) which shows 1.8.3 (860) so you must have loaded it into your own J15 version 1.8.3 (860) version and then exported it from there.

Anyway, no problems. Thanks for that.

As to where the problem lies, you'd know better than I - all I know is that with a clean J3.1.6 or J3.2.0 install I repeatedly couldn't get either jUpdate to restore the standard Joomla articles nor jDowloads to restore the backup.

I appreciate your help as it has saved me much time, and will get that review and additional donation through. I just wish you knew what the problem might be and that it would solve my jBackupPro issue as well :-)

Offline bbmedia

  • Newbie
  • *
  • Posts: 10
Re: blank page after restore attempt in J3.2
« Reply #17 on: 14.12.2013 03:53:15 »
Now this is interesting.

I just installed another installation of J3.1.6 and re-tried the redMigrator to see if I could get the rest of the data etc across, and it worked. Then i thought I may as well copy the images and files for jdownloads install 1.9.2.8 and try backing up the data you manually added to the jm3.2 installation.

And guess what? It suffered exactly the same issue: blank screen with the same javascript source code behind the page, and no restoration.

So I can only assume that we're looking at a backup/retore issue here. This new event takes the issue of anything to do with the old J15 install right out of the picture. I mean, that's backing up from one working J32 install and then restoring it on the same version of jdownloads on a j316 install. It should work. So either it's a prob with memory or it's a problem with the backup/restore process, because the J316 install was totally clean of everything except redMigrator and the newly transferred data.


 

Advertisement