jDownloadsownloads.com

Author Topic: An error has occurred  (Read 621 times)

0 Members and 1 Guest are viewing this topic.

Offline alcher

  • Newbie
  • *
  • Posts: 3
An error has occurred
« on: 20.09.2020 17:29:09 »
Hi, site on the local server (xampp-windows-x64-7.3.22).
Installation (Update) from 3.2.69 to 3.9.5 is successful.
But when I click the Start JDownload button, I get an error:
An error has occurred.
0 Error decoding JSON data: Control character error, possibly incorrectly encoded
D:\myweb\jtest.ru\www\libraries\vendor\joomla\registry\src\Format\Json.php: 35

See screenshots for more details:
1. Error decoding JSON data
2. File json.php
3. Site information
4. Tables in database

Offline Arno

  • Administrator
  • ***
  • Posts: 12.357
    • jDownloads.com
Re: An error has occurred
« Reply #1 on: 20.09.2020 22:13:22 »
Hi,
it seems that the reason could be your config settings.
Please check the pics. I need the described part. Thanks.
Best Regards / Gruß
Arno
Please make a Donation for jDownloads and/or write a review on the Joomla! Extensions directory!

Offline alcher

  • Newbie
  • *
  • Posts: 3
Re: An error has occurred
« Reply #2 on: 21.09.2020 13:10:47 »
Sent PM with txt file, thanks.

Offline Arno

  • Administrator
  • ***
  • Posts: 12.357
    • jDownloads.com
Re: An error has occurred
« Reply #3 on: 22.09.2020 00:29:41 »
Hi,
thanks for the data. It is not so easy to find the mistake in it.  :-\
But you could try this (see pic). When you have reset the options you should check all settings as all are on default again.
But this could fix the problem.

When it is not possible to use the menu link, the direct link to the tools page would be
../administrator/index.php?option=com_jdownloads&view=tools
« Last Edit: 22.09.2020 00:32:36 by Arno »
Best Regards / Gruß
Arno
Please make a Donation for jDownloads and/or write a review on the Joomla! Extensions directory!

Offline Arno

  • Administrator
  • ***
  • Posts: 12.357
    • jDownloads.com
Re: An error has occurred
« Reply #4 on: 22.09.2020 10:41:59 »
Okay I could found it.
The mistake must be in your mp3 player layout.
I have this now replaced with the 3.9.x standard layout. This is valid.
When you want to get it send me a PM.


Best Regards / Gruß
Arno
Please make a Donation for jDownloads and/or write a review on the Joomla! Extensions directory!