jDownloadsownloads.com


Author Topic: i need help, please !!  (Read 225 times)

0 Members and 1 Guest are viewing this topic.

Offline beatlesa

  • Newbie
  • *
  • Posts: 1
i need help, please !!
« on: 22.03.2019 09:12:45 »
I upgraded from earlier version to jD 3.2.2 using Joomla 3.3.3 version.

In earlier version, there was option for disabling. Now it is not there.

Offline ColinM

  • Moderator
  • *
  • Posts: 3.845
Re: i need help, please !!
« Reply #1 on: 22.03.2019 13:10:15 »
Hi
That is an old version of jD and of Joomla!What are you trying to disable.  JD 3.2 series has not changed by removing facilities, updated versions have corrected problems and added extra features.Please advise - and a pic or two would help
Colin