Notice: session_start(): ps_files_cleanup_dir: opendir(/tmp) failed: Permission denied (13) in /www/htdocs/w00a9856/flyspray/includes/class.flyspray.php on line 732 Warning: Cannot modify header information - headers already sent by (output started at /www/htdocs/w00a9856/flyspray/includes/class.flyspray.php:732) in /www/htdocs/w00a9856/flyspray/includes/class.flyspray.php on line 742 Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /www/htdocs/w00a9856/flyspray/includes/class.flyspray.php:732) in /www/htdocs/w00a9856/flyspray/includes/class.flyspray.php on line 750 Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /www/htdocs/w00a9856/flyspray/includes/class.flyspray.php:732) in /www/htdocs/w00a9856/flyspray/includes/class.flyspray.php on line 750 Warning: Cannot modify header information - headers already sent by (output started at /www/htdocs/w00a9856/flyspray/includes/class.flyspray.php:732) in /www/htdocs/w00a9856/flyspray/includes/class.flyspray.php on line 677 Warning: Cannot modify header information - headers already sent by (output started at /www/htdocs/w00a9856/flyspray/includes/class.flyspray.php:732) in /www/htdocs/w00a9856/flyspray/index.php on line 82 Warning: Cannot modify header information - headers already sent by (output started at /www/htdocs/w00a9856/flyspray/includes/class.flyspray.php:732) in /www/htdocs/w00a9856/flyspray/index.php on line 83 Warning: Cannot modify header information - headers already sent by (output started at /www/htdocs/w00a9856/flyspray/includes/class.flyspray.php:732) in /www/htdocs/w00a9856/flyspray/index.php on line 84 Warning: Cannot modify header information - headers already sent by (output started at /www/htdocs/w00a9856/flyspray/includes/class.flyspray.php:732) in /www/htdocs/w00a9856/flyspray/index.php on line 87 Warning: Cannot modify header information - headers already sent by (output started at /www/htdocs/w00a9856/flyspray/includes/class.flyspray.php:732) in /www/htdocs/w00a9856/flyspray/index.php on line 88 FS#42 : {page_navigation} shows up in a vertical row

jDownloads

First of all: Thank you for your time. Thanks for trying to help us making jDownloads a better component. It's very much appreciated!

================================================
THIS BUGTRACKER IS CLOSED!!!
THIS BUGTRACKER IS CLOSED!!!
THIS BUGTRACKER IS CLOSED!!!
================================================

So it is not possible to add new task here.
Please use the support forum when you will do this.

We hope we can go online with a new bugtracker site in the next weeks - we work on it.

Many thanks.
Tasklist

FS#42 - {page_navigation} shows up in a vertical row

Attached to Project: jDownloads
Opened by Anonymous Submitter - Saturday, 05 February 2011, 21:51 GMT+2
Last edited by Administrator (admin) - Monday, 14 February 2011, 12:42 GMT+2
Task Type Bug Report
Category Frontend
Status Closed
Assigned To Administrator (admin)
Operating System Joomla 1.5.x
Severity Low
Priority Normal
Reported Version 1.8.1 RC Build 822
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

http://img823.imageshack.us/img823/7613/buglz.jpg

joomla language is croatian
for jdownload I use english (just rename gb-Gb to hr-HR)
some words is on cro some on eng (I understand something is taken from the joomla language files and something from jDownloads)
I have not changed the layout (default 1.8)
This task depends upon

Closed by  Administrator (admin)
Monday, 14 February 2011, 12:42 GMT+2
Reason for closing:  Not a bug
Comment by Administrator (admin) - Sunday, 06 February 2011, 00:17 GMT+2
The page navigation in jDownloads frontend is builded from a joomla core function and is normally viewed horizontal.
So when it is viewed vertical you must check template (css) file and classes. Search the class: pagination.

Loading...